Hello Editsuite.com friends,

Due to tons of abuse, we now require that you request user access by sending us your Login, Name, Email Address, Phone Number, and Profession by submitting that info HERE.  I'll review your request and try to get back to you within the week.  You can't imagine how many folk want to trash forums with bogas advertising. 

Also, please help us gain enough Facebook "Likes" to have a custom Facebook URL!  

--Gary Lieberman

"No Deltas" / Opacity Move

5 replies [Last post]
MM
User offline. Last seen 8 years 2 weeks ago. Offline
Joined: 21 Sep 2007

Hi All,

Had a show this week where I needed to build a montage of boxes (1A, 1B, 2A, 2B all in V mode) where each box dissolves on, then dissolves off. Sounds easy.

I built the boxes in position, all with opacity at 100%, with enough keyframes to make the moves. Then, I tried to go back and modify keyframes to have each box at 0% on the appropriate keyframes to make the dissolves happen.

Upon attempting the mods to make KF's 0% opacity, I kept getting an error to the effect of "no deltas." Sounds like the system didn't "see" any changes where "delta" means change?

Then, I went back and rebuilt the effect with the opacity values as required on the initial insert of the keyframe, thus, avoiding mods. Everything worked this time.

Any idea what was going on here?

Thanks

MM
User offline. Last seen 8 years 2 weeks ago. Offline
Joined: 21 Sep 2007
A ha! Thanks, Steve. Makes sense... 1B is part of "1", so...
Steve Meyer
User offline. Last seen 7 years 5 weeks ago. Offline
Joined: 22 Aug 2005
The OUTPUT parameters are kept in the A side of each twin-channel, so if you're changing the B opacity, you have to modify the A timeline
GlenW
User offline. Last seen 8 years 2 weeks ago. Offline
Joined: 21 Feb 2006
I am almost sure that those parameters are kept in global, so you would need to have global selected as well as the channel you are affecting.
MM
User offline. Last seen 8 years 2 weeks ago. Offline
Joined: 21 Sep 2007
I was doing the opacity moves in the Output menu, with the appropriate channels enabled for each MOD. Global channel was not selected.
Scott Dailey
User offline. Last seen 7 years 46 weeks ago. Offline
Joined: 19 Aug 2005
Did you build your opaacity changes in the Input menu or the Combiner menu. If in the Combiner menu you have to your Global channel enabled when making changes or you will get the "No Deltas" prompt. Scott