Hello Editsuite.com friends,

Due to tons of abuse, we now require that you request user access by sending us your Login, Name, Email Address, Phone Number, and Profession by submitting that info HERE.  I'll review your request and try to get back to you within the week.  You can't imagine how many folk want to trash forums with bogas advertising. 

Also, please help us gain enough Facebook "Likes" to have a custom Facebook URL!  

--Gary Lieberman

Buttom map

3 replies [Last post]
gurmeetsingh
User offline. Last seen 2 years 4 weeks ago. Offline
Joined: 22 Jun 2009

We are using Panel Config >Button Map and create three Button Map with the order or cross point file name is for ME-1,ME-2,& AUX BUS 1, 2, 3 . When we log off switcher & connect again Button map goes to 0 no file.In the button maps I am not getting Make default file option.

Plz Suggest

Regards
Gurmeet

BigTrev
User offline. Last seen 3 years 9 weeks ago. Offline
Joined: 9 Nov 2007
The default state is 'None' therefore your Default Panel config is recalling Button Map '0'. You will have to change this to the Button Map you require and re-save you default panel config. In the button map menu you can edit and existing map or create a new map. These can be saved in any of the available locations and can be saved at any number you want, so 2 or 5 etc.. This button map is then attached to an ME bank and the Panel config saved. If you are still having issues then please forward you emails to switcher.support@snellgroup.com who will be able to explain this in detail. regards Trevor
gurmeetsingh
User offline. Last seen 2 years 4 weeks ago. Offline
Joined: 22 Jun 2009
Hi Trevor You mean to say '0' is the default number or I can create my project and save any number like 2 or 5? Regards, Gurmeet
BigTrev
User offline. Last seen 3 years 9 weeks ago. Offline
Joined: 9 Nov 2007
Hi Gurmeet, The Button map is set and saved in the Panel config Menu structure. Therefore when you have saved you button map and assigned it to an ME you then have to overwrite your panel config. Set this panel config to be the 'default' and then when you reset the switcher it will coma back with the correct button maps loaded. regards Trevor